Autorité de Certification CNRS2-Standard 
 

Liste des navigateurs supportés pour les demandes de certificats personnels

  • Linux :
    • Mozilla ≥ 1.0
    • Firefox ≥ 3.6
    • Netscape Communicator ≥ 4.7
    • Netscape ≥ 7.2
    • SeaMonkey ≥ 1.0
  • Mac OS X
    • Firefox ≥ 3.6
    • Netscape ≥ 7.2
    • SeaMonkey ≥ 1.0
    • Safari ≥ 2
  • Windows :
    • Mozilla ≥ 1.0
    • Firefox ≥ 3.6
    • Netscape Communicator ≥ 4.7
    • Netscape ≥ 7.2
    • SeaMonkey ≥ 1.0
    • Internet Explorer ≥ 5.0 et ≤ 8.0

 

 
 
 © CNRS